Home Forums RAC Main Forum General Discussion Forum Migration

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #13310
    John Martin
    Keymaster

    Hello! The Rochester Astronomy Club forum has been migrated over to a new platform. All of the users, posts and attachments / media in the original forum have been successfully migrated. If you are looking for the original forum, it can be found here:
    http://rochesterskies.org/forums/
    The original forum is in a “read only” mode and cannot be updated any longer. All new posts should be made on this forum.
    If you have any questions or problems, please feel free to post here or contact me directly.
    If your account has been migrated to the new forum, you will need to first reset your password via this link before you can log in and post:
    https://rochesterskies.org/wp-login.php?action=lostpassword
    As with any transition, there will be problems to work through, but we will work through them!
    Cheers!
    John

    #13335
    bwyman
    Participant

    I am not sure if it matters much, but my first attempt gave me a bad link. I used my email address for the first reset. The second attempt with my username went to the same email address and worked.

    I was initially just logged into the main page, then had to login again to reply to this post.

    #13336
    John Martin
    Keymaster

    Thanks for the feedback! I am noticing the same thing. After login to the website, the session doesn’t seem to be automatically recognized in the forum. If I refresh (F5) the web page while viewing the forum, the login box goes away and it recognizes my session in the forum too without having to log in again. I’ll look into it.
    Cheers!
    John

    #13339
    John Martin
    Keymaster

    I believe that this issue is fixed. I replaced the login box with a standard WordPress login widget and it seems to set up the session correctly. It also no longer sends you back to the home page after logging in, which is annoying if you are logging in from the forum page to post in the forum. Please let me know if this does not resolve the issue.

    #13352
    John Martin
    Keymaster

    I’m going to unsticky this topic but feel free to post and issues or suggestions here.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.